How do I hide the documentation in the designer view
Question asked by Bart Zuidgeest - October 1 at 9:40 AM
Answered
Title says it all. When I add documentation to an "element" in the designer view it always shows making small things like choice and all take up much drawing room. Can stop this and keep the documentation?

I would have added a picture. But every time I try the picture shows briefly in this editor and then I get "something went wrong and is disappears.


1 Reply

Reply to Thread
0
Liquid Support Replied
Employee Post Marked As Answer
Hi,

Uncheck the option from the menu...

Tools->Options->Editors->XSD->Graphical Editor->Show inline annotations


Reply to Thread