Version Mismatch Error
Question asked by Rita Shahani - 1/23/2020 at 2:10 PM
Answered
Static builds (C++, /MT) produce a "Version Mismatch Error" dialog box at runtime with the following message. "Please ensure your generated code is the same version as this library (Liquid Runtime v17.1, Generator: v0.0)."

I don't get this error message for Dynamic builds (C++,/MD).

Any hints?

2 Replies

Reply to Thread
0
Liquid Support Replied
Employee Post Marked As Answer
0
Rita Shahani Replied
Thank you very much.

Reply to Thread