hidden characters in prolog
Problem reported by lamin inid - 8/3/2020 at 7:32 PM
Resolved
Hi
After I save and unmarshal a file saved I get the error "content not allowed in prolog".  Open the file in notepad and save and the default save is "UTF-8 BOM".  Save it as UTF-8 and it works.  There must be a setting somewhere.

1 Reply

Reply to Thread
0
Liquid Support Replied
Employee Post Marked As Resolution
Hi,

To stop the BOM from getting written in Liquid Studio, un-check the box in the setting:
Tools->Options->Environment->Write Byte Order Marker (BOM)

For more information about UTF-8 and BOM, please see knowledge base article:

Reply to Thread