When upgrading with current version, there is a "Could not access network location" error
Problem reported by Craig Prusansky - 8/11/2023 at 8:48 PM
When performing an upgrade to the newest version, an error is given that says "Could not access network location ", then two what look like Chinese symbols, then "\Liquid Technologies\Liquid XML Objects\QuickStart."  I also tried downloading the install from the website and the same error occurred.

2 Replies

Reply to Thread
Liquid Support Replied
Employee Post Marked As Resolution
Hi Craig,

Sorry to hear you have this issue.

When you run the Installer, on the page 'Destination Folder', what is the 'Folder path' value set to?

This should be a local path, e.g. C:\Program Files\Liquid Technologies\Liquid Studio

Also, on the page 'Start Folder', are you selecting 'All Users' or 'Just Me'? Try setting this to 'Just Me'.
Craig Prusansky Replied

The problem was with the "All Users" setting.  The folder path was set fine but when I switched it to "Just Me", the install completed successfully.  Not sure why that happened, but it worked.

Thanks for your help.


Reply to Thread